Recommended Posts

We've made some updates to our updater, to address issues with some of our players. This marks the end of life for Windows XP compatibility as we have moved to .NET Framework 4.5.2 for the updater.

  • Better compatibility with new features in Windows.
  • Should handle SSL properly with some hosts. This should eliminate the error some people experience when trying to update the game.
  • Updated our config parser, which handles modifying the client options.
  • More interesting features are planned to enhance the updater.

We will include this new updater in our new installer, after we finalize the changes we are making to our client.

  • Like 5

Share this post


Link to post
Share on other sites

More changes

  • Should no longer show "OS" not supported.
  • Should download the latest version of IniFileParser.dll, in order to open settings menu.

If you have problems, please erase your config.ini file or copy it to a new file without having two [Options] sections.

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.